module error

General discussion for off-topic subjects.
User avatar
Speed0x
Member
Posts: 44
Joined: Sun Feb 05, 2017 4:55 pm
Location: Germany, Hanover
Contact:

module error

Postby Speed0x » Tue Nov 21, 2017 7:17 pm

ImportError: Module use of python35.dll conflicts with this version of Python.


can this be patched from source pythons side, or do i have to update the module?
User avatar
Ayuto
Project Leader
Posts: 1857
Joined: Sat Jul 07, 2012 8:17 am
Location: Germany

Re: module error

Postby Ayuto » Tue Nov 21, 2017 7:29 pm

Could you please elaborate this a little bit more? I'm missing a detailed description of the problem (where/when does this error occur? what's your setup?, etc.).
User avatar
Speed0x
Member
Posts: 44
Joined: Sun Feb 05, 2017 4:55 pm
Location: Germany, Hanover
Contact:

Re: module error

Postby Speed0x » Tue Nov 21, 2017 7:32 pm

im loading a module ".pyd" file that is compiled for python35. but since source python runs python36, im wondering if it is possible to patch the error to run with an old python35.dll file, or sthn similar? could this be done from sp?
or
do i have to wait for my module to be udpated....

i hope thats more elaborated
User avatar
Ayuto
Project Leader
Posts: 1857
Joined: Sat Jul 07, 2012 8:17 am
Location: Germany

Re: module error

Postby Ayuto » Tue Nov 21, 2017 7:37 pm

You could recompile the module on your own, if you don't want to wait.

Which module are you trying to import?
User avatar
Speed0x
Member
Posts: 44
Joined: Sun Feb 05, 2017 4:55 pm
Location: Germany, Hanover
Contact:

Re: module error

Postby Speed0x » Tue Nov 21, 2017 7:54 pm

kk thanks i just recompiled it into the correct version of sp

EDIT: its a custom module

Return to “Whatever”

Who is online

Users browsing this forum: No registered users and 1 guest